Closed Bug 121632 Opened 23 years ago Closed 23 years ago

table comes all in one column

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 120582

People

(Reporter: andreas, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020123
BuildID:    2002012304

text blocks that are supposed to be arranged in a table structure come all in
one columne.

Reproducible: Always
Steps to Reproduce:
1.Invoke URL (http://www.zdnet.com/downloads/stories/info/0,,51246,.html)
2.problem obvious
3.

Actual Results:  wrong Layout

Expected Results:  intended Layout (works correctly in IE 5 and Netscape
Navigator 4.78)
Confirming issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: petersen → moied
Yet another page with adjacent floaters that we render per spec which breaks
because of that...
Depends on: 99461

*** This bug has been marked as a duplicate of 120582 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
verified duplicate of 120582
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.