Closed Bug 1216430 Opened 4 years ago Closed 4 years ago

Bump Gradle version to 2.7

Categories

(Firefox Build System :: Android Studio and Gradle Integration, defect)

defect
Not set

Tracking

(firefox44 fixed)

RESOLVED FIXED
Tracking Status
firefox44 --- fixed

People

(Reporter: nalexander, Assigned: nalexander)

References

Details

Attachments

(1 file)

The interwebz suggest Gradle 2.7 compiles large Java source sets faster.  In practice, it works locally and does seem slightly faster.
Comment on attachment 8676037 [details]
MozReview Request: Bug 1216430 - Use Gradle version 2.7. r?sebastian

https://reviewboard.mozilla.org/r/22551/#review20091
Attachment #8676037 - Flags: review?(s.kaspari) → review+
https://hg.mozilla.org/mozilla-central/rev/5165a60f0211
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla44
Component: Build Config → Build Config & IDE Support
Product: Core → Firefox for Android
Target Milestone: mozilla44 → ---
Product: Firefox for Android → Firefox Build System
You need to log in before you can comment on or make changes to this bug.