Closed Bug 1216479 Opened 5 years ago Closed 5 years ago

CKEditor: opens a blank Browse Server window

Categories

(Core :: Networking, defect)

43 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox44 --- affected

People

(Reporter: basile.laderchi, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151019004047

Steps to reproduce:

1. Open the CKEditor Demo site http://ckeditor.com/demo
2. In the CKEditor click anywhere in the text
3. Click on the "Image" button and the "Image Properties" dialog pops up.
4. Click on the "Browse Server" button next to the "URL" field pops up an empty browser window.


Actual results:

On v43 it opened a blank browser windows
On v41 it opened the browse server window


Expected results:

Open the browse server window
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
I was able to reproduce this issue on Windows 7 x64 Using Firefox 44.0a1 (20151022030546). A new window is opened with about:blank address.
On Firefox 41.0.2 the page is correctly loaded.
Status: UNCONFIRMED → NEW
Component: Untriaged → Networking
Ever confirmed: true
Product: Firefox → Core
As of Firefox Developer Edition version 44.0a2 (2015-11-04) problem looks like being resolved.

Haven't check on other version though.
I wanted to check with and without e10s (using 47) - both wfm
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.