Closed Bug 1217587 Opened 5 years ago Closed 5 years ago

Youtube Video Resolution has maximum resolution of 360p

Categories

(Core :: Graphics, defect)

43 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: tmay, Unassigned)

Details

(Whiteboard: [betabreakers-fx43])

Attachments

(2 files)

Attached file OnyxiaDxDiag.txt
Actual Result:
The maximum displayed resolution for the YouTube video player is 360p. 

Expected Result:
The maximum video resolution for YouTube videos should be higher than 360p. 

Steps to Recreate:
1. Install Flash. 
2. Launch Firefox Developer. 
3. Navigate to Youtube
4. Click on the Star wars: The Force Awakens Trailer(Official) on the main page. 
5. Observe the maximum video resolution is 360p. 

Special Notes:
Latest version of flash is installed. 
Latest GeForce drivers are not available for this OS.
Whiteboard: [betabreakers-fx43]
Attached file OnyxiaAboutSupport.txt
Is this not the same issue as bug 1217170?
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #2)
> Is this not the same issue as bug 1217170?

It is the same issue but different hardware. I had asked you the other day whether or not you wanted duplicate bugs made on different hardware. I must not have phrased my question correctly. Just so I am clear, if it is the same issue, you do not want a new bug? Also, in the google form we fill out, since we aren't writing a new bug (presumably?) Do you want a reference to the bug it is a duplicate of?
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217170
(In reply to Trammel May from comment #3)
> (In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #2)
> > Is this not the same issue as bug 1217170?
> 
> It is the same issue but different hardware. I had asked you the other day
> whether or not you wanted duplicate bugs made on different hardware. I must
> not have phrased my question correctly. Just so I am clear, if it is the
> same issue, you do not want a new bug?

Sorry for the confusion. If it's the same issue on different hardware please just add the information to the already opened bug report. Only file a new bug if you find a different issue. If in doubt feel free to email me first.
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #5)
> (In reply to Trammel May from comment #3)
> > (In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #2)
> > > Is this not the same issue as bug 1217170?
> > 
> > It is the same issue but different hardware. I had asked you the other day
> > whether or not you wanted duplicate bugs made on different hardware. I must
> > not have phrased my question correctly. Just so I am clear, if it is the
> > same issue, you do not want a new bug?
> 
> Sorry for the confusion. If it's the same issue on different hardware please
> just add the information to the already opened bug report. Only file a new
> bug if you find a different issue. If in doubt feel free to email me first.

Oh no worries, Thanks for the response. I will definitely do that in the future.
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.