Closed Bug 1217857 Opened 6 years ago Closed 6 years ago

google-breakpad needs to be updated for aarch64 support

Categories

(Toolkit :: Crash Reporting, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1069556

People

(Reporter: afarden, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

Tried to build Firefox OS for a 64bit ARM device, but google-breakpad failed due to lack of arm64/aarch64 support. The version included in Gecko seems very old and has only very basic 64bit support for x86_64.
Mike it looks like you have a lot of commits here, hopefully you know what we can do about upgrading to also support aarch64.
Flags: needinfo?(mh+mozilla)
Ted is updating breakpad in bug 1069556
Flags: needinfo?(mh+mozilla)
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069556
You need to log in before you can comment on or make changes to this bug.