Max Youtube Video Resolution 720p

RESOLVED WORKSFORME

Status

()

Core
Audio/Video
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Trammel May, Unassigned)

Tracking

43 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [betabreakers-fx43])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8678256 [details]
WarioDxDiag.txt

Actual Result:
The maximum resolution value for the youtube media player is 720p. 

Expected Result:
The maximum resolution value for the yotuube media player should be 1080p. 

Steps to Recreate:
1. Launch Firefox Developer
2. Navigate to Youtube.
3. Watch the Star Wars trailer.
4. Observe the max resolution is 720p.
(Reporter)

Updated

3 years ago
Whiteboard: [betabreakers-fx43]
(Reporter)

Comment 1

3 years ago
Created attachment 8678257 [details]
WarioAboutSupport.txt
(Reporter)

Comment 2

3 years ago
Notes:

Does not work in Chrome.

Does not work with Flash Installed.
Since this doesn't work in Chrome either I'm guessing this is working as Youtube expects.

Anthony, what do you think?
Component: Graphics → Audio/Video
Flags: needinfo?(ajones)
(Reporter)

Comment 4

3 years ago
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #3)
> Since this doesn't work in Chrome either I'm guessing this is working as
> Youtube expects.
> 
> Anthony, what do you think?

Re-installed drivers. Issue fixed. Displays 1080p as it should.
(In reply to Trammel May from comment #4)
> Re-installed drivers. Issue fixed. Displays 1080p as it should.

Thanks, resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ajones)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.