Prompt for choosing username/password from existing ones makes other windows then the affected one inoperable

RESOLVED DUPLICATE of bug 65521

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 65521
16 years ago
4 years ago

People

(Reporter: Per-Olof Pettersson, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

When getting a prompt for a user/password that I already have entered nothing
works. I could not eg copy text from a mail-window and nor close that window
while the prompt was open.

Reproducible: Always
Steps to Reproduce:
1. Goto a place where you have registered multiple username/password:s
2. Switch to another window (eg an open mailwindow)
3. Try to do anything with that window
4. You are stuck

Actual Results:  I could not use other window not related to the prompt.

Expected Results:  Able to use other windows that are not related to the prompt.
Whiteboard: DUPEME
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 65521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.