Closed Bug 1218211 Opened 6 years ago Closed 6 years ago

Marionette tests on gaia-try is busted

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kgrandon, Assigned: aus)

Details

Attachments

(1 file)

All marionette tests are timing out: https://treeherder.mozilla.org/#/jobs?repo=gaia-master
Aus, Gareth - gaia-try seems to be pretty fully red. Any chance you guys could take a look?

Might need to close the tree until this is resolved. Thanks!
Flags: needinfo?(gaye)
Flags: needinfo?(aus)
Super lame that people are committing anyway on a burning tree. It turns out this was a simple issue but it could totally have turned into a giant mess.
Flags: needinfo?(aus)
Assignee: nobody → aus
Flags: needinfo?(gaye)
Commit (master): https://github.com/mozilla-b2g/gaia/commit/a677ddd3aa3a81058775938bd56008d96dbc78b0

Fixed. Tests now running per usual. If there are any failures that pop up, they are _unrelated_ to the root cause and we should open separate bugs for said test failures if they arise. word.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
\o/ Thanks for the quick fix Aus, appreciate that. 

I think part of the problem here was that a lot of people had green try builds still from a previous run. I should bring back autolander to full life, it would help prevent landing in these cases.
Autolander definitely would have come in handy this weekend =] Just happy I have a little bit of my Sunday still left ;)
Thanks for the quick fix !
You need to log in before you can comment on or make changes to this bug.