[RFE] Pref to display all mail as plaintext or turn off HTML rendering

RESOLVED DUPLICATE of bug 30888

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 30888
17 years ago
12 years ago

People

(Reporter: Quinn Yost (mythdraug), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
90% of the HTML mail I receive is spam.  I would
love a pref (no UI is fine) that would allow me
to say, "I never want to see mail displayed as
rendered HTML.  Either show me the text version 
or as HTML source."
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 69529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 3

12 years ago
This was incorrectly duped.
Status: VERIFIED → UNCONFIRMED
OS: Windows 2000 → All
Resolution: DUPLICATE → ---

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 30888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.