Update validator to test for Homescreens

RESOLVED FIXED in 2015-11-03

Status

Marketplace
Validation
P2
major
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: krupa, Assigned: ashort)

Tracking

2015-11-03
x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

2 years ago
Homescreens are going to be submitted just like apps but we need to update the validator to test for Homescreens.

For example:
-- ensure type:hosted  is not set for role:homescreen
(Reporter)

Updated

2 years ago
Blocks: 1214730

Updated

2 years ago
Assignee: nobody → ashort

Updated

2 years ago
Severity: normal → major
Priority: -- → P2
(Assignee)

Comment 1

2 years ago
https://github.com/mozilla/app-validator/commit/f3bd5f628a3cbd34ee9e25c4bd24588469ae7c57
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-11-03

Updated

2 years ago
Duplicate of this bug: 1247026
You need to log in before you can comment on or make changes to this bug.