Issues with Location bar and Yahoo! search engine. Prefs not kept. Back button not working.

NEW
Unassigned

Status

()

Firefox
Search
2 years ago
2 years ago

People

(Reporter: karlcow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [platform-rel-Yahoo!])

(Reporter)

Description

2 years ago
Hi, 
I'm reporting this because an anonymous user reported this on Webcompat.com
https://webcompat.com/issues/1841


==============
URL: https://ca.search.yahoo.com/yhs/errorhandler?hspart=gt&hsimp=yhse-gt&q=http%3A%2F%2Fwww.telus.net%2Fimages%2Fline10&type=808263
Browser / Version: Firefox 41.0
Operating System: Mac OS X 10.10
Problem type: Something else - I'll add details below

Steps to Reproduce
1) Navigate to: https://ca.search.yahoo.com/yhs/errorhandler?hspart=gt&hsimp=yhse-gt&q=http%3A%2F%2Fwww.telus.net%2Fimages%2Fline10&type=808263
2) …

What's happening: This is the link I get redirected to when I click on links from a web search. It's super annoying. Even if I click the back button it just keeps redirecting me to this page and it won't let me leave.

Problem #2: Firefox keeps resetting my URL box to use Yahoo as my search engine, and every day I go into my preferences and change it back to google, and every day it resets itself to Yahoo.
==============

Feel free to close if you think it's not a real issue.

Updated

2 years ago
platform-rel: --- → ?

Updated

2 years ago
Whiteboard: [platform-rel-Yahoo!]
Component: General → Search
platform-rel: ? → ---
You need to log in before you can comment on or make changes to this bug.