Bookmark scrolling doesn't work right

RESOLVED DUPLICATE of bug 124485

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 124485
17 years ago
14 years ago

People

(Reporter: Mark Leverson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001122106  After you add a bookmark and try to manage them, the
bookmark will move but....To make the bookmark scroll past the top of the pop up
box you have to continuously move the mouse. If you don't move the mouse the
bookmark won't move. You should be able to just position the cursor past the
edge of the pop up box and have the other bookmarks scroll.

Comment 1

16 years ago
The same thing but in another case. Under win2k build: 2002021503 (from
~20020208), the bookmarks from personal toolbar or from bookmarks menu won't
scroll down (at the bottom) if it's longer then the screen height, but witt
cursos it can go down.

Comment 2

16 years ago
sorry for posting and spam, my bug is probably the: bug#: 124542

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 124485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.