Firefox crash on Facebook site, when you play movie on this site

RESOLVED DUPLICATE of bug 1205083

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1205083
3 years ago
2 years ago

People

(Reporter: mkdante381, Unassigned)

Tracking

42 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151022152545

Steps to reproduce:

Go to Facebook and login
Watch movie on Facebook
FF crash sometimes with signature [@ msmpeg2vdec.dll@0x102f62 ]

I don't now why FF crash on Facebook. I have this carsh only one time.



Actual results:

FF crash sometimes with signature [@ msmpeg2vdec.dll@0x102f62 ]
(Reporter)

Comment 1

3 years ago
[Tracking Requested - why for this release]:
Crash Signature: @ msmpeg2vdec.dll@0x102f62
tracking-firefox42: --- → ?
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Updated

3 years ago
Summary: Firefox crash on movie on Facebook → Firefox crash on Facebook site, when you play movie on this site

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
tracking-firefox42: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1205083
(Reporter)

Comment 4

3 years ago
This is fixed in FF 42?

Comment 5

3 years ago
Unfortunately, no. They discovered the fix too late for Firefox 42, but will be fixed on Firefox Beta 43 (will be released in a week).
You need to log in before you can comment on or make changes to this bug.