test_clock_create_new_alarm.py doesn't run anymore, due to invalid syntax

RESOLVED DUPLICATE of bug 1218930

Status

Firefox OS
Gaia::UI Tests
RESOLVED DUPLICATE of bug 1218930
2 years ago
2 years ago

People

(Reporter: jlorenzo, Assigned: Silne30)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
test_clock_create_new_alarm.py doesn't run anymore because some non-python syntax was introduced[1]. Bug 1193978 was landed and introduced these git merge characters[2].

[1] http://jenkins1.qa.scl3.mozilla.com/view/UI/job/flame-kk-512.mozilla-central.nightly.ui.functional.smoke.unstable/115/console
[2] https://github.com/mozilla-b2g/gaia/pull/31336/files#diff-95439f0aec21bc9c9f84f44e9a361af9R79
(Assignee)

Comment 1

2 years ago
Fixed by https://bugzilla.mozilla.org/show_bug.cgi?id=1218930
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1218930
(Reporter)

Updated

2 years ago
Blocks: 1225465
You need to log in before you can comment on or make changes to this bug.