Closed Bug 1219523 Opened 4 years ago Closed 3 years ago

Remove the "dom.workers.latestJSVersion" pref

Categories

(Core :: DOM: Workers, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla54
Tracking Status
firefox54 --- fixed

People

(Reporter: emk, Unassigned)

References

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

Given that bug 855665 has been fixed, we are no longer motivated to use non-standard JS version in workers.
We are still using JSVERSION_DEFAULT in workers. We enable that pref only in some tests.
Depends on: 1226398
Comment on attachment 8836433 [details]
Bug 1219523 - Remove the "dom.workers.latestJSVersion" pref.

https://reviewboard.mozilla.org/r/111858/#review113308
Attachment #8836433 - Flags: review?(amarchesini) → review+
Pushed by VYV03354@nifty.ne.jp:
https://hg.mozilla.org/integration/autoland/rev/bdb6ce37cb92
Remove the "dom.workers.latestJSVersion" pref. r=baku
https://hg.mozilla.org/mozilla-central/rev/bdb6ce37cb92
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
I've added a note to the Fx54 release notes to cover this:

https://developer.mozilla.org/en-US/Firefox/Releases/54#DOM_HTML_DOM

Does this explain it OK? Cheers.
You need to log in before you can comment on or make changes to this bug.