Drop support for Android version code computations for API 11

RESOLVED DUPLICATE of bug 1155801

Status

()

RESOLVED DUPLICATE of bug 1155801
3 years ago
3 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

3 years ago
Landed as part of Bug 1155801.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox44: affected → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1155801
(Reporter)

Comment 2

3 years ago
Specifically:


https://hg.mozilla.org/integration/fx-team/rev/991a5607ee54c41c3dfcf4ca2f63ec58512ebed8
Bug 1155801 - Part 2: bump Android version code computation check. r=nalexander
(Reporter)

Updated

3 years ago
Depends on: 1237342
You need to log in before you can comment on or make changes to this bug.