Closed Bug 1219548 Opened 7 years ago Closed 7 years ago

When snapshot screen overflows, the last snapshot can get cut off

Categories

(DevTools :: Memory, defect)

43 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1213100

People

(Reporter: jsantell, Unassigned)

References

Details

STR:
Keep making snapshots until there's more than can fit on the screen.
Scroll down all the way.
The last snapshot item on the list is cut off.

Expected: Should be able to scroll all the way down to see the snapshot item in its entirety
Duplicate of this bug: 1219074
There's way too many things to do, I'll just put everything into bug 1219548.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1213100
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.