url bar is not being drawn correctly...has gray areas

VERIFIED DUPLICATE of bug 9708

Status

()

P3
normal
VERIFIED DUPLICATE of bug 9708
20 years ago
2 years ago

People

(Reporter: jay, Assigned: trudelle)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Upon launch, the URL bar should be all white...but it has gray area in it and
the back, forward, reload, and stop buttons to the left of the URL bar show
inside the bar.

Builds Tested:
MacOS 8.51 1999082008
Win98 1999082008

Note: Linux still needs to be tested.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 9708 ***
(Assignee)

Comment 2

20 years ago
*** Bug 12197 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

20 years ago
verified dup

Comment 4

19 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

11 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: ckritzer → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.