Change the bookmarks library default selection to unsorted bookmarks

RESOLVED DUPLICATE of bug 1098468

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1098468
2 years ago
2 years ago

People

(Reporter: verdi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8680684 [details]
change-library-default.png

People are often confused when they open the bookmarks menu, select "Show All Bookmarks" and then don't see their bookmarks in the Library window. To add to the confusion, people often click on the folders listed on the right side of the window which doesn't do them any good. 

We should change the default selection to be unsorted bookmarks so that the bookmarks that people have created and not filed anywhere in particular are shown when opening the Bookmarks Library window.

Updated

2 years ago
Priority: -- → P2
(Reporter)

Updated

2 years ago
Blocks: 1219810
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098468
(Reporter)

Updated

2 years ago
No longer blocks: 1219810
Priority: P2 → --
You need to log in before you can comment on or make changes to this bug.