Enter/Return doesn't work

RESOLVED DUPLICATE of bug 90337

Status

RESOLVED DUPLICATE of bug 90337
17 years ago
14 years ago

People

(Reporter: nunz, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi there

I have just updated to version 0.9.7.

Typing in the URL window and pressing Enter or Return, produces no result. The
browser simply won't go looking for the address entered. Selecting a bookmark
works fine.

Comment 1

17 years ago
Please reporter include build ID.
This one is worksfomr for me with 2002012403.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.