[RFE] block images from server via Page info

VERIFIED DUPLICATE of bug 110075

Status

SeaMonkey
Page Info
--
enhancement
VERIFIED DUPLICATE of bug 110075
17 years ago
14 years ago

People

(Reporter: Marcus Pallinger, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be good to be able to block images from their originating server via
the media tab of the Page info screen.

The main reason this is useful is to make it possible to block normally
invisible web bugs.
marking new - valid RFE
Assignee: blaker → db48x
Blocks: 82059
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Dupe of 110075?
(Assignee)

Comment 3

17 years ago
yes dup of 110075

*** This bug has been marked as a duplicate of 110075 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: XP Apps: GUI Features → Page Info
QA Contact: sairuh → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.