on-screen keyboard does not appear in Windows 10 with Firefox Developer 43

RESOLVED DUPLICATE of bug 1226522

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 1226522
2 years ago
2 years ago

People

(Reporter: Salvador, Unassigned)

Tracking

43 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

In Windows 10, install Firefox Developer 43.0a2 and activate ui.osk.enable.

Try to click in a input field, the Windows 10 on-screen keyboard should be opened, but no open. 

My PC have touch screen but not a rotation sensor, only touch screen.

In about:config I found this key:

ui.osk.debug.KeyboardDisplayReason -> IKPOS:Rotation sensor not found.

The rotation sensor should not be required.




Actual results:

The Windows 10 onscreen keyboard not opened.


Expected results:

The Windows 10 onscreen keyboard should be open on click in a input field.
(Reporter)

Updated

2 years ago
Component: Untriaged → Shell Integration
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Version: 41 Branch → 43 Branch

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226522
You need to log in before you can comment on or make changes to this bug.