On Ubuntu, the notification is not dismissed after pressing the close (X) button

RESOLVED DUPLICATE of bug 1218898

Status

()

Core
DOM: Push Notifications
RESOLVED DUPLICATE of bug 1218898
2 years ago
2 years ago

People

(Reporter: Abe_LV, Unassigned)

Tracking

(Depends on: 1 bug)

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151018052355

Steps to reproduce:

1.Go to:  https://pdehaan.github.io/push-notification-test/
2. Click pop Notification button"
3. Select "Always Show Notifications" from the notifications doorhanger 
4. Hover over the notification and click the "Close" button on the popup
5. Notification should be immediately dismissed.



Actual results:

The notification does not disappear when the close button is clicked


Expected results:

Notification should disppear

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → DOM: Push Notifications
OS: Unspecified → All
Product: Firefox → Core
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1218898

Updated

2 years ago
Depends on: 1160022

Updated

2 years ago
Depends on: 1160024

Updated

2 years ago
Depends on: 1160032

Updated

2 years ago
Depends on: 1160012

Updated

2 years ago
No longer depends on: 1160012

Updated

2 years ago
No longer depends on: 1160032

Updated

2 years ago
No longer depends on: 1160024
You need to log in before you can comment on or make changes to this bug.