Closed Bug 1221041 Opened 6 years ago Closed 5 years ago

Firefox does not read selected text

Categories

(Firefox :: Disability Access, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1226473

People

(Reporter: marcosc, Unassigned)

Details

Steps to reproduce:
0. go to "system prefs", search for "text-to-speech", make sure "speak selected text when key is pressed" is on. 
1. select text on screen.
2. press key combination to start MacOS's text to speech engine (e.g., alt-esc).

Expected:
 1. selected text to be read.

Actual: 
 1. The page is read from the top. 

Note: selecting text in <textarea> still works. 

It seems this broke with El Capitan. It seems all version of firefox broke for me on Mac.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226473
You need to log in before you can comment on or make changes to this bug.