If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] user should copy Meta information in Page Info

RESOLVED DUPLICATE of bug 69295

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED DUPLICATE of bug 69295
16 years ago
2 years ago

People

(Reporter: Adam Hauner, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On PageInfo | General are rows of Meta information. Actually it isn't possible
to copy them or part of any to clipboard.

2002012608/WinNT4
already filled for entire window

*** This bug has been marked as a duplicate of 69295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] user should copy Meta information in Page Info → [RFE] user should copy Meta information in Page Info

Updated

16 years ago
Component: XP Apps: GUI Features → Page Info
QA Contact: sairuh → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.