Closed Bug 122156 Opened 18 years ago Closed 17 years ago

right margin of <li> increases successively if <img align=right> is last element of list item

Categories

(Core :: Layout, defect, P4)

x86
Windows 98
defect

Tracking

()

RESOLVED DUPLICATE of bug 163110
mozilla1.2alpha

People

(Reporter: ezh, Assigned: attinasi)

Details

Attachments

(1 file, 1 obsolete file)

Load the attach. Table lost it's WIDTH after the first pictures.

moz 2002012608
Attached file the test file (obsolete) —
Changing QA Contact
QA Contact: petersen → amar
Target Milestone: --- → mozilla1.2
 Eugene, the testcase you attached cannot be found. Can you provide details on 
the problem you have.
Priority: -- → P4
How can't be found?

http://bugzilla.mozilla.org/showattachment.cgi?attach_id=66704

In first news there are pictures (attach is without them, but you can see where
they are) and after the first news all other newses are thiner as they should
be. It happens cause of the pictures - withoit them all looks fine.

Opera, IE displays it fine.
Attached file reduced testcase
looks like <li> & <img align> mixing problem
Attachment #66704 - Attachment is obsolete: true

*** This bug has been marked as a duplicate of 163110 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Summary: Table lost it's wigth after images → right margin of <li> increases successively if <img align=right> is last element of list item
You need to log in before you can comment on or make changes to this bug.