"min-height : 100vh" not working with "display : table" (does in Chrome/Safari)

RESOLVED DUPLICATE of bug 307866

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 307866
2 years ago
2 years ago

People

(Reporter: evv.info, Unassigned)

Tracking

({css3})

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8683275 [details]
Screen Shot 2015-11-04 at 2.52.05 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

<div> with "min-height:100vh" and "display:table"


Actual results:

<div> height was based on children, not min-height rule


Expected results:

<div> height should be at least 100vh
(Reporter)

Updated

2 years ago
Keywords: css3
(Reporter)

Comment 1

2 years ago
<a href="//chroniclemedialab.com">Demo</a> (remove style attribute on .article-index-1)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307866
You need to log in before you can comment on or make changes to this bug.