Closed Bug 1221778 Opened 7 years ago Closed 7 years ago

[user story] As a user, I want to have a preview area with the name of the Content, a short description and one screenshot of Content that I have navigated to.

Categories

(Marketplace Graveyard :: General, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1225356

People

(Reporter: lsaunders, Assigned: jyeh)

References

Details

      No description provided.
Assignee: nobody → joseph.yen
Status: NEW → ASSIGNED
Assignee: joseph.yen → jyeh
Priority: -- → P1
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicating this to actual engineer bug 1225356
You need to log in before you can comment on or make changes to this bug.