No scrollbar in preferences tree-view

VERIFIED DUPLICATE of bug 59108

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 59108
17 years ago
14 years ago

People

(Reporter: Johan Mjönes, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When enough nodes has been collapsed, the list will be longer than the control. 
Since no scrollbar is available, I tried traversing the list with the UP/DOWN-
keys, but the causes the cursor to start over again at the top of the list, 
displaying nothing but white where the nodes should be. I guess the correct 
behavior would be to actually scroll the list :)

Comment 1

17 years ago
dup of 59108 "Scrollbar doesn't appear in Category pane [eg, Preferences]"

This problem has already been fixed in the latest nightlys. Wait a few days and
download 0.9.8

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.