Gray vertical bar on the right side of video player

RESOLVED DUPLICATE of bug 1222201

Status

()

Core
Audio/Video: Playback
P1
normal
RESOLVED DUPLICATE of bug 1222201
3 years ago
3 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({regression})

45 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox43 unaffected, firefox44 affected, firefox45 affected)

Details

(URL)

(Reporter)

Description

3 years ago
Prerequisites:
Adobe Flash is not installed.

Steps:
- Load http://www.cinepolis.com/cartelera/monterrey-sur/cinepolis-vip-galerias-monterrey
- Click "Ver trailer"

Result:
There's a gray bar on the right side of the video player.

Expected result:
There's no gray bar on the right side of the video player.

Comment 1

3 years ago
Direct link of the video: http://videos.cinepolis.com/17504/1/2/17504.mp4


Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=86d1b3a8aecb978a7e656e8c8018e227333d9ae5&tochange=b4401440ad83

Suspect: 8415ac131a72	Jean-Yves Avenard — Bug 1217226: P1. Use VideoInfo display size data rather than attempt to detect value in stream. r=cpearce
Blocks: 1217226
status-firefox43: --- → unaffected
status-firefox44: --- → affected
Keywords: regression
Flags: needinfo?(jyavenard)
Priority: -- → P1
I can't reproduce the bug (there's no ver trailer link) ; but it's certainly the same as bug 1222201
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jyavenard)
Resolution: --- → DUPLICATE
Duplicate of bug: 1222201
You need to log in before you can comment on or make changes to this bug.