Save dialogs never appear in browser

VERIFIED DUPLICATE of bug 122217

Status

--
major
VERIFIED DUPLICATE of bug 122217
17 years ago
3 years ago

People

(Reporter: pgauriar, Assigned: law)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+)
Gecko/20020128
BuildID:    2002012803

When clicking on any menu item (contextual or not) that will show a save dialog,
no save dialogs appear. This only occurs in Navigator. Mail & News and Composer
work fine.

Reproducible: Always
Steps to Reproduce:
1. Visit any web site.
2. Choose Save Page As... from the File menu.

Actual Results:  Nothing happens. It is as if you never clicked the menu item.

Expected Results:  A save dialog should appear so that you may choose the file
name that you want to save the page as.

This occurs with ever Save involved menu item, including "Save Image" and "Save
Link As..." Also, shortcut keys don't work either.
Please search @bugzilla before you file a bug. This one is easy to find if you
read the summarys from todays bugs.


*** This bug has been marked as a duplicate of 122217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.