Firefox Browser 38.4 crashes when java applet starts running on the page

RESOLVED DUPLICATE of bug 1221448

Status

()

Firefox
Untriaged
P1
blocker
RESOLVED DUPLICATE of bug 1221448
2 years ago
2 years ago

People

(Reporter: rajnikan, Unassigned)

Tracking

38 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

Open a webpage in Firefox browser esr 38.4, which runs java applet.
for example:
http://www.java.com/en/download/installed8.jsp

Goto above page and click on 'Verify Java version'


Actual results:

Firefox browser crashes


Expected results:

The browser should be stable and allow to run java applet in the page.
(Reporter)

Updated

2 years ago
Severity: normal → blocker
OS: Unspecified → Windows 7
Priority: -- → P1
Hardware: Unspecified → All

Comment 1

2 years ago
I have the same issue here:
Windows 7 x64
FireFox 38.4.0esr
java 1.8 u65

Note that FireFox 38.3.0esr (and earlier 38.x esr versions) does not have this issue.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221448
You need to log in before you can comment on or make changes to this bug.