Color selection in Preferences / Options broken

RESOLVED DUPLICATE of bug 1047595

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1047595
2 years ago
2 years ago

People

(Reporter: goldencut, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8684131 [details]
no colors in color selector

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Go to about:preferences#content, change colors, apply. 


Actual results:

Color selection dialog shows no colors, all is gray (selected background color?).


Expected results:

Colors should still show so user can pick them and customize the look.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Preferences
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1047595
You need to log in before you can comment on or make changes to this bug.