Can't connect to WiFi due to bad credentials

RESOLVED DUPLICATE of bug 1154690

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 1154690
2 years ago
2 years ago

People

(Reporter: Francisco Picolini [old account], Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8685410 [details]
2015-11-10-13-11-55.png

WiFi no longer work in my device. Doesn't allow me to connect to any network, says it's getting an IP address, and then appears as offline. Per screenshot it says bad certificate, re-enter your password, but it doesn't do anything.

Device: Sony
wrong component.
Component: Gaia::Foxfooding → Gaia::System
Keywords: foxfood
Francisco: Please turn on "Shake to Save System Log" and attach the output of the log to this bug.
Flags: needinfo?(franc)
(Reporter)

Comment 3

2 years ago
Created attachment 8685961 [details]
Log from device
Flags: needinfo?(franc)
(Reporter)

Comment 4

2 years ago
Thanks Marcia
Component: Gaia::System → Wifi
> [ro.build.display.id]: [aries-userdebug 4.4.2 KOT49H eng.worker.20150619.224059 test-keys]

Please apply the FOTA update.
https://mana.mozilla.org/wiki/display/PM/How+to+flash+the+FOTA
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1154690
(Reporter)

Comment 7

2 years ago
Thanks Alex, I'll do
You need to log in before you can comment on or make changes to this bug.