Closed Bug 1223673 Opened 6 years ago Closed 7 months ago

"Assertion failure: !aSelection || !mSelection" adding range to selection of multiple documents

Categories

(Core :: DOM: Selection, defect)

defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox45 --- affected

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: assertion, testcase, Whiteboard: [fuzzblocker])

Attachments

(2 files)

Attached file testcase
Assertion failure: !aSelection || !mSelection, at dom/base/nsRange.cpp:945
Attached file stack
Whiteboard: [fuzzblocker]

Hey Jason,
Could you please update the tracking flags if this is still reproducible or close it otherwise? Thanks!

Flags: needinfo?(jkratzer)

I cannot reproduce this issue using either mozilla-central rev 916497e295fe (latest) or mozilla-central rev 7d59549f2fda (oldest available build). I think we can safely close this for now.

Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(jkratzer)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.