Tab shape starts out deformed (no corners) during startup / new window

RESOLVED DUPLICATE of bug 1223550

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1223550
2 years ago
2 years ago

People

(Reporter: Felipe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8686121 [details]
tab-shape.mov

During startup, the tab shape starts out deformed. The most noticeable thing is that the corners are missing, but the overall style seems broken. After it fixes itself there's still a second blink of the broken layout before it stabilizes.

It is more noticeable during startup, but it can also be seen on new window creation, although that is harder to see due to it being quicker.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1223550
You need to log in before you can comment on or make changes to this bug.