HP-UX Appearance->themes causes crash "Bus Error"

RESOLVED DUPLICATE of bug 121860

Status

SeaMonkey
Themes
--
major
RESOLVED DUPLICATE of bug 121860
17 years ago
10 years ago

People

(Reporter: Troy Heber, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:0.9.8+) Gecko/20020128
BuildID:    2002012810

On HP-UX when using the menu selection Edit->preferences->Appearance->Themes the
application crashes with a core dump and a "bus error". New install, most other
funcions appear to work with out a problem. I am using the browser to submit
this bug report. 

Reproducible: Always
Steps to Reproduce:
1.download HP-UX nightly build
2.tar zxvf mozilla.....tar.gz
3.cd mozilla
4. ./run-mozilla.sh (or ./mozilla)
5. Click Edit->Preferences->Appearance->Themes

Actual Results:  bash-2.03# ./mozilla
md5sum not found
./run-mozilla.sh[36]: 15322 Bus error(coredump)

Expected Results:  Should get the theme selecion dialog box.

HP-UX 11.0 running Ximian Gnome 1.2, september 2001 graphics and quality pack. 

Please contact me if you need access to an HP-UX box, or any HP-UX information. 

Troy Heber
troyh@fc.hp.com
970-898-3240

Comment 1

17 years ago
dup of bug 122408

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 121860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.