Many pages (especially on reddit) load with the bottom inch of the window blank white, goes away after scroll

RESOLVED DUPLICATE of bug 1203058

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1203058
2 years ago
2 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Android 6.0; Tablet; rv:43.0) Gecko/43.0 Firefox/43.0
Build ID: 20151109143450

Steps to reproduce:

Visited a web page to load fresh in the current tab in Firefox Beta on Nexus 9


Actual results:

The bottom inch of the page shows white, as though there's no more to the web page


Expected results:

it should show the page all the way to the bottom of the window
tracking-fennec: --- → ?
This is a known issue.
Status: UNCONFIRMED → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1203058
(Reporter)

Comment 2

2 years ago
(In reply to Kevin Brosnan [:kbrosnan] from comment #1)
> This is a known issue.
> 
> *** This bug has been marked as a duplicate of bug 1203058 ***

Is there any way to improve the search function of bugzilla? I'm frequently unable to find duplicate issues.
(In reply to donrhummy from comment #2)
> Is there any way to improve the search function of bugzilla? I'm frequently
> unable to find duplicate issues.

I generally find the "New bug" screen is better able to find duplicates for me than the search bar at the top of the page – I'm not sure why this is.
(Reporter)

Comment 4

2 years ago
(In reply to Michael Comella (:mcomella) from comment #3)
> (In reply to donrhummy from comment #2)
> > Is there any way to improve the search function of bugzilla? I'm frequently
> > unable to find duplicate issues.
> 
> I generally find the "New bug" screen is better able to find duplicates for
> me than the search bar at the top of the page – I'm not sure why this is.

Neither one is great though. You have to be real picky about the wording and get a little lucky.
You need to log in before you can comment on or make changes to this bug.