If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Serve a new mozffb-forbid-shavar list for the Fennec family-friendly browsing mode

RESOLVED WONTFIX

Status

Cloud Services
Server: Shavar
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: barbara, Assigned: rtilder)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is part of the family-friendly browsing requests for a blocklist for childen. 

We want the service team to parse an incoming block list and deploy it on the server.

We are currently planning on using this list: http://urlblacklist.com/?sec=download

Let me know if you have any questions in regards to the format.
Blocks: 1222377
Component: Server: Other → Server: Shavar
Assignee: nobody → rtilder
Summary: Parse and deploy block list for family-friendly browsing → Serve a new mozffb-forbid-shavar list for the Fennec family-friendly browsing mode
Duplicate of this bug: 1224727

Comment 2

2 years ago
Ryan, do you need us to help create a repo for this list, similar to the shavar-prod-lists repo used for tracking protection?

The Fennec team will maintain this list, similarly to how Javaun and Francois maintain the TP list.
Flags: needinfo?(rtilder)
No longer needed since that feature will no longer rely on a blacklist.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(rtilder)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.