[non-compositing wm] Tiles disappear from toolbar menu on mouse over

RESOLVED DUPLICATE of bug 1224974

Status

()

RESOLVED DUPLICATE of bug 1224974
3 years ago
3 years ago

People

(Reporter: markus.popp, Unassigned)

Tracking

({regression})

45 Branch
x86_64
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8688819 [details]
disappeared tiles in toolbar menu

In Firefox 45.0 on Linux64 (Xubuntu 15.10), moving the mouse over tiles in the toolbar menu makes them disappear; see attached screenshot.

The problem started with Nightly from November 12.
I can reproduce this too in Firefox 45 Nightly on Debian stretch / amd64.  It also affects doorhanger popups.

[Tracking Requested - why for this release]: Serious user-visible regression in Firefox 45 for Linux.
tracking-firefox45: --- → ?
Keywords: regression, regressionwindow-wanted
I can't reproduce this in a VM with Ubuntu 15.10 & GTK 3.16.7. Matt said on IRC that he's on GTK 3.18.2. Markus, what version are you on? |dpkg -l libgtk-3-0|
Flags: needinfo?(markus.popp)
(Reporter)

Comment 3

3 years ago
(In reply to Ryan VanderMeulen [:RyanVM] from comment #2)
> Markus, what version are you on? |dpkg -l libgtk-3-0|

$ dpkg -l libgtk-3-0
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name           Version      Architecture Description
+++-==============-============-============-=================================
ii  libgtk-3-0:amd 3.16.7-0ubun amd64        GTK+ graphical user interface lib
Flags: needinfo?(markus.popp)
Need a non-compositing window manager to reproduce (or one that allows compositing to be disabled).

Bug 1210560 is a very likely suspect.
Blocks: 1210560
Component: Widget: Gtk → Graphics
Summary: Tiles disappear from toolbar menu on mouse over → [non-compositing wm] Tiles disappear from toolbar menu on mouse over
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1224974
tracking-firefox45: ? → ---
You need to log in before you can comment on or make changes to this bug.