[TV][2.5][Browser] Revise l10n string in Settings

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: cynthiatang, Assigned: selee)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

Details

(Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The l10n string should be "Get your bookmarks and history "Sync your bookmarks and history from your Firefox Account."
(Reporter)

Updated

3 years ago
QA Whiteboard: [COM=TV Firefox Account]

Updated

3 years ago
blocking-b2g: --- → 2.5+
(Assignee)

Updated

3 years ago
Assignee: nobody → selee
Created attachment 8691723 [details] [review]
[gaia] weilonge:seanlee/TVBrowser/master/Bug1225817 > mozilla-b2g:master
(Assignee)

Updated

3 years ago
Attachment #8691723 - Flags: review?(dhuang)

Comment 2

3 years ago
Comment on attachment 8691723 [details] [review]
[gaia] weilonge:seanlee/TVBrowser/master/Bug1225817 > mozilla-b2g:master

Look good to me! Thanks for the effort.
Attachment #8691723 - Flags: review?(dhuang) → review+
(Assignee)

Comment 3

3 years ago
landed on master: https://github.com/mozilla-b2g/gaia/commit/b62646a64c393aa28a7c4f292c3ce8462b3c378d
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

3 years ago
Comment on attachment 8691723 [details] [review]
[gaia] weilonge:seanlee/TVBrowser/master/Bug1225817 > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): bug 1223379
[User impact] if declined: Incorrect wording
[Testing completed]: Test on b2g desktop
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: Yes
Attachment #8691723 - Flags: approval-gaia-v2.5?

Updated

3 years ago
status-b2g-v2.5: --- → affected
status-b2g-master: --- → fixed

Comment 5

3 years ago
Comment on attachment 8691723 [details] [review]
[gaia] weilonge:seanlee/TVBrowser/master/Bug1225817 > mozilla-b2g:master

Approve for TV Browser 2.5
Attachment #8691723 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
You need to log in before you can comment on or make changes to this bug.