Closed Bug 122596 Opened 20 years ago Closed 20 years ago

Ctr-T ignored while current tab is connecting to a site

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 110718

People

(Reporter: Paul.Sorensen, Assigned: jag+mozilla)

Details

Hi, I've reproduced this in version 0.9.7 as well as the daily build I'm using
(the form didn't let me change the version).

If you have a number of pages you want to open, you basically want to do the
following steps repeatedly:

- Press "Control-T"
- Type in a new URL and press enter
- repeat

If your internet connection is a bit slow then there is quite a while when
Mozilla will ignore the "Control-T" because it doesn't seem to be listening to
keystrokes when the current tab is connecting to a site (by the way I am using a
proxy).  Even more, the keystroke seems to be thrown away - it isn't buffered in
the input queue.  So you have to wait until its connected before Control-T can
be used.

Thanks
Paul

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sorry, I had a look through for duplicates but didn't see any.

I'm not sure I see the connection between this bug and 76495.  I guess I assumed
that the Ctrl-T handling was done above the frame that renders a page.
v
Status: RESOLVED → VERIFIED
Reopening due to bug 76495 comment 119
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Since bug 764595 comment 121 reopened many bugs that are dupes of each other
(but not bug 764595 apparently), trying to better resolve the situation.

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Mass verifying bugs marked dupe of 110718 by jasonb@dante.com.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.