Text-word-wrap css-style custom-text-field not properly set

RESOLVED DUPLICATE of bug 1196126

Status

()

RESOLVED DUPLICATE of bug 1196126
3 years ago
3 years ago

People

(Reporter: matthias-ludwig, Unassigned)

Tracking

5.0.1

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; GWX:DOWNLOADED; rv:11.0) like Gecko

Steps to reproduce:

- Add a custom field, type "large text field"
- enter a text in the new field
- repopen the bug



Actual results:

- when the bug is shown the word wrap looks broken
the corresponding css-style does not match
global.css, line 668

.field_textarea_readonly pre {
    font-family: monospace;
    white-space: pre-wrap;
}


Expected results:

word wrap should be correct:

Change the css:

pre.field_textarea_readonly {
    font-family: monospace;
    white-space: pre-wrap;
}

and it works!

Comment 1

3 years ago
Ah right, nice catch! This is indeed the right fix. But this bug has already been reported so I'm marking this bug as a duplicate and will attach a patch in the other bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196126
You need to log in before you can comment on or make changes to this bug.