Closed Bug 1226078 Opened 6 years ago Closed 6 years ago

[TV][2.5][browser] Revise l10n string from 'Firefox Account | Sign In' to 'Firefox Account' in the password page

Categories

(Firefox OS Graveyard :: Gaia::TV::Browser, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.5+, b2g-v2.5 verified, b2g-master verified)

VERIFIED FIXED
blocking-b2g 2.5+
Tracking Status
b2g-v2.5 --- verified
b2g-master --- verified

People

(Reporter: cynthiatang, Assigned: danhuang)

References

Details

(Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick])

Attachments

(1 file)

Revise l10n string from 'Firefox Account | Sign In' to 'Firefox Account' in the password page
QA Whiteboard: [COM=TV Firefox Account]
Assignee: nobody → dhuang
Status: NEW → ASSIGNED
Comment on attachment 8689941 [details] [review]
[gaia] danhuang1202:1226078_revise_fxaccount_enter_email_page_title > mozilla-b2g:master

Hi Sean, please help me review. This patch simply update title's l10n string in Firefox account enter password page. Thanks.
Attachment #8689941 - Flags: review?(selee)
Comment on attachment 8689941 [details] [review]
[gaia] danhuang1202:1226078_revise_fxaccount_enter_email_page_title > mozilla-b2g:master

LGTM!
Attachment #8689941 - Flags: review?(selee) → review+
Thanks for the review.
Merge in master: https://github.com/mozilla-b2g/gaia/commit/a190e176e7d0f7335d7d258521abec5e335bc210
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Comment on attachment 8689941 [details] [review]
[gaia] danhuang1202:1226078_revise_fxaccount_enter_email_page_title > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Bug 1194108 
[User impact] if declined: not match to the updated visual spec
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=5c89274c41c93a445383f312a68fce422c7d3cb2
[Risk to taking this patch] (and alternatives if risky): None
[String changes made]: None
Attachment #8689941 - Flags: approval-gaia-v2.5?
Comment on attachment 8689941 [details] [review]
[gaia] danhuang1202:1226078_revise_fxaccount_enter_email_page_title > mozilla-b2g:master

Approve as this is for TV 2.5 feature
Attachment #8689941 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
blocking-b2g: --- → 2.5+
Verified on

=======  Passed in Master branch  ==================== 
commit ff662257263e9d71f8202d9d61a1b2035944e346
Merge: af7fe55 ae5cbee
Author: Johan Lorenzo <jlorenzo@mozilla.com>
Date:   Fri Dec 4 12:26:37 2015 +0100

=======  Passed in v2.5 branch ==================== 
Commit 2d54c29f429bed790b5d8284633812dc2b782518
Author: Fischer.json <foxbrush@Fischerjsons-MacBook-Pro.local>
Date:   Mon Nov 30 15:06:13 2015 +0800
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.