lotuscars.co.uk - fails consistently with mozilla (windows & linux)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: bloodnok, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
this site spits up the following error or variants. works with netscape 4 and
ie6 on windows. site is running ms iis on win98/nt. content isn't the greatest,
either, but they make interesting cars...

Error Occurred While Processing Request

Error Diagnostic Information

ODBC Error Code = 42000 (Syntax error or access violation)

[TCX][MyODBC]You have an error in your SQL syntax near ' 1, 2002)' at line 4

The error occurred while processing an element with a general identifier of
(CFQUERY), occupying document position (84:1) to (84:68).

Date/Time: 01/30/02 19:29:09
Browser: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
Remote Address: 208.177.130.170
Query String: name=home

Comment 1

17 years ago
Confirmed.  It worked in IE so it looks like a browser sniffing error.  I
received on Mozilla 2002022203/WinXP:

Error Occurred While Processing Request

Error Diagnostic Information

ODBC Error Code = 42000 (Syntax error or access violation)

[TCX][MyODBC]You have an error in your SQL syntax near ' 2, 2002)' at line 4

The error occurred while processing an element with a general identifier of
(CFQUERY), occupying document position (84:1) to (84:68).

Date/Time: 02/24/02 21:23:34
Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+) Gecko/20020221
Remote Address: 65.90.168.171
Query String: name=home
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
UK site -> West Europe
Assignee: momoi → nitot
Component: English: Non-US → Europe: West
QA Contact: jonrubin → brantgurganus2001
Summary: fails consistently with mozilla (windows & linux) → lotuscars.co.uk - fails consistently with mozilla (windows & linux)

Comment 3

16 years ago
*** Bug 163675 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Setting Platform=All per comment 3.
Hardware: PC → All

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: nitot → english-other
Component: Europe: West → English Other
QA Contact: brantgurganus2001 → english-other

Comment 6

15 years ago
The error occurs obviousely with all non IE and Netscape 4 user-agents, as
Google uses its own user-agent, and doesn't display the site properly as well. See:
http://216.239.59.104/search?q=cache:Y-UNsbTqCeIJ:www.lotuscars.co.uk/+lotus+cars&hl=de&ie=UTF-8
(Reporter)

Comment 7

15 years ago
Created attachment 153050 [details]
email from lotuscars' it manager

thanks to being able to spoof my user agent, i visited their site and
complained to the webmaster - again. the attached is his reply. hope it's true.
this site has been broken for years. (i like how his letter implies the fault
lies with mozilla...)

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Comment 8

14 years ago
New site (which appears to be largely flash or similar) works for me in Camino
0.8+ and Mozilla 1.8a6.
(Reporter)

Comment 9

14 years ago
(In reply to comment #8)
> New site (which appears to be largely flash or similar) works for me in Camino
> 0.8+ and Mozilla 1.8a6.

fixed under mozilla 1.6 (osx). dunno that a flash-based site is an improvement
over the stupidity that rejected non-micro$lop browsers, though...
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.