Closed Bug 1227078 Opened 6 years ago Closed 6 years ago

[B2G] Music shouldn't be paused when start the camera app

Categories

(Firefox OS Graveyard :: AudioChannel, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.5 affected, b2g-master affected)

RESOLVED DUPLICATE of bug 1228564
Tracking Status
b2g-v2.5 --- affected
b2g-master --- affected

People

(Reporter: alwu, Assigned: alwu)

References

Details

This issue was caused by bug1190040.

STR.
1. Open music app & play a song
2. Return to the Home Screen 
3. Open Camera app

Expected.
4. Music continue playing

Actual.
4. Music stop playing
We need this fixed on both master and 2.5 so we can check bug 1226747 and bug 1226023 after the fix.
See Also: → 1190040
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1228564
You need to log in before you can comment on or make changes to this bug.