RFE: Linkify plain text URLs

VERIFIED DUPLICATE of bug 39042

Status

()

Core
Layout
--
enhancement
VERIFIED DUPLICATE of bug 39042
16 years ago
16 years ago

People

(Reporter: Robin Green, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
It would be useful to turn URLs which are just in plain text and not in <A> tags
into actual hyperlinks. This would be especially useful for .txt files.

Comment 1

16 years ago
IMHO this bug is already filled in Bugzilla.
Whiteboard: DUPEME
Yes, it is....

*** This bug has been marked as a duplicate of 39042 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.