Find and Replace dialog now has OK and Cancel buttons...

VERIFIED DUPLICATE of bug 80805

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 80805
17 years ago
14 years ago

People

(Reporter: Blake Ross, Assigned: Charles Manske)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2002013003
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, regression
OS: Windows 2000 → Windows XP

Comment 1

17 years ago
this dialog just needs some tweaking, it is an editor xul issue
Assignee: hewitt → cmanske
(Assignee)

Comment 2

17 years ago
Composer has new Find/Replace dialogs waiting for review and checkin, so this
problem is fixed in those dialogs.

*** This bug has been marked as a duplicate of 80805 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.