Can't select text (buildID) in about:mozilla (modal window)

VERIFIED DUPLICATE of bug 64765

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 64765
16 years ago
13 years ago

People

(Reporter: Sebastian Späth, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Now this is really a low priority nitpick, but still:

I'd like to be able to select and copy e.g. the build ID from the about:mozilla
modal dialog (it works when opened normally as browser window).
Currently only the links on that dialog can be clicked on, but normal text is
not selectable. Would it be hard to change this?
This bug sounds awfully familiar to me.

*** This bug has been marked as a duplicate of 64765 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
LOL, there was indeed someone else just as picky as I was.
Verifying duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.