Fails to submitt stores on Squishdot based sites

VERIFIED DUPLICATE of bug 116210

Status

()

--
critical
VERIFIED DUPLICATE of bug 116210
17 years ago
17 years ago

People

(Reporter: Uraeus, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I have only tried this on a couple of Squishdot like sited like gnome.org's
Gnotices site (http://news.gnome.org). After filling in the form and trying to
submit it Mozilla (0.9.7) just runs indefinetly (the throbber moves), but
nothing ever happens. Trying the same with netscape classic (4.77) works like a
charm.

Feel free to try submitting test stories on Gnotices, I am the admin so I just
delete them.

Comment 1

17 years ago
Mostlikely bug 116210 .
Indeed.  There's a file upload control on the page...

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.